WHO website – Server Not Found – network.trr.mode

Forums General Open Discussion WHO website – Server Not Found – network.trr.mode

  • April 25, 2020 at 6:18 pm


    I’m using the CleanBrowsing Adult Filter (set on my router) with DNS over HTTPS set up in Firefox.

    Today (for the first time) I tried to go on the World Health Organisation website ( https://www.who.int/ ). However I kept on getting the “Server Not Found” error page.

    The only way I can access the WHO website is by changing the network.trr.mode setting in Firefox (about:config) from 3 to 2.

    Does this indicate an issue with my setup? an issue with CleanBrowsing? or an issue at the World Health Organisation end of things?

    Many Thanks,


    April 27, 2020 at 5:56 pm

    We are definitely not blocking it. Mind taking a screenshot of the error? A Server not found, might mean an error on their side, not on the DNS end.

    If you can also go here:


    And run the standard test, it will tell us more what is going on.


    April 27, 2020 at 6:18 pm

    Hi Daniel,

    Guess what, I’ve just changed network.trr.mode back to 3 (from 2) and now it works! (It wasn’t working honest!)

    Figured CleanBrowsing wasn’t blocking it as I could access it via Chrome just not Firefox (I also checked the Categorify website).

    The error page was the same as the one you get when visiting the test site badexample.com

    I run the DNS Leak Test once a week just to check I’m still using CleanBrowsing. Current results are:

    dns-edge-europe-london.cleanbrowsing.org.    Choopa, LLC    London, United Kingdom

    Guessing this was a problem on their side and now it’s been resolved?

    Sorry to hassle you unnecessarily!