waze blocked

  • January 26, 2020 at 9:23 pm

    when cleanbrowsing family is active, ios waze app can’t search address !!

    could you unblock that

    thx

    January 27, 2020 at 6:15 pm

    I just tested it on our side and it worked well. Mind trying again? Maybe it was a temporary glitch on their side.

    thanks!

    January 27, 2020 at 7:21 pm

    Sorry but it doesn’t work. When i search for an adress, a message tells me “an error has occured, try again”. If i change DNS, all is ok. if i put back Cleanbrowsing family dns. Error again.

    January 28, 2020 at 3:23 pm

    On that same device, mind going here:

    https://dnsleaktest.com/

    And running the standard test for us? It will tell us the datacenter you are being routed to, which can help us troubleshoot it more.

    thanks!

    January 28, 2020 at 8:14 pm

    Here is the result :
    <table>
    <tbody>
    <tr>
    <td>72.11.132.178</td>
    <td>dns-edge-usa-west-lax.cleanbrowsing.org.</td>
    <td>QuadraNet</td>
    <td class=”align-right”>Los Angeles, United States</td>
    </tr>
    </tbody>
    </table>

    January 30, 2020 at 12:54 am

    Mind trying again to see if it works now?

    thanks,

    January 30, 2020 at 5:14 am

    unfortunely, no !!

    Just to be precise. The problem occurs only with the search function of waze when i search for a word or an adress and i press search button on the keypad …

    • This reply was modified 1 year, 7 months ago by gonheriba.
    February 7, 2020 at 1:04 pm

    The problem still occurs today.

    I have searched for weeks why I can not use Waze, no maps is downloaded or no network.

    Now I have found that I had  to clear my private dns and I found this post in the forum.

    Problem with  family-filter-dns.cleanbrowsing.org

    Can you unblock Waze?  Thankyou.

    • This reply was modified 1 year, 7 months ago by pandablue.
    February 22, 2020 at 2:59 pm

    Hi there,

    Thanks for your hard work.

    I had the same problem in France with family filter.

    mb
    February 23, 2020 at 4:10 pm

    I get the same problem.  If I switch my Wi-Fi off and my Android switches to mobile, address searches with Waze work fine.

    Just to make clear – if you enter a postcode, business name or address in the “where to?” search box, Waze says “Something went wrong, try again” with the search results and no results are found.

    If you don’t use Cleanbrowsing for DNS, it works fine.

    Please unblock Waze or whatever it uses for searching for an address!

    • This reply was modified 1 year, 6 months ago by mb.
    February 24, 2020 at 3:38 pm

    Sorry to hear that. We tried to troubleshoot it from our side and it works well. Are you using Android or iPhone?

    Mind going here:

    https://dnsleaktest.com/

    And running the standard test for us? After that, please close Waze and try to visit:

    http://x9101.badexample.com

    After that reopen Waze and try to search. It will help us see what is going on.

    thanks!

    February 24, 2020 at 3:49 pm

    done

    February 24, 2020 at 8:51 pm

    Hello again from France,

    I tried the first URL. It is ok.

    The second does not work.

    I can not do search in Waze because of DNS.

    Thank you for your work

     

    February 25, 2020 at 3:30 pm

    Mind trying again? Now it should be fixed.

    February 25, 2020 at 3:58 pm

    Thank you so much 😀

    It works.

Tagged: