HELP! CleanBrowsing blocking my router settings?!

Forums Service Issues Setups & Configurations HELP! CleanBrowsing blocking my router settings?!

  • August 13, 2020 at 8:26 pm

    I have a Gryphon Guardian router which is attached to my ISP-provided router (Frontier).

    Over the past day or two I put the CB DNS addresses on the Gryphon router & on each device in my home. Successful leak tests and everything seemed fine.

    Did a leak test today on my PC out of curiosity and the result was some other DNS, no CB, even though I opened the CB client and it said the filter was active.

    So I started reading tips on cleanbrowsing website and wondered if I should also set the CB DNS addresses on my Frontier router. So I went to open those settings (via web page as always – myfiosgateway) and I couldn’t get to the page. I get a weird something about “Mark Monitor” is protecting this domain.

    Now I’m freaking out, what have I done, can someone please help. I tried turning off the CB filter and restarting my PC, that did not help. I tried accessing the router settings page from my phone or another PC in the house, that did not help. I have confirmed that Gryphon is not blocking the page.

    September 3, 2020 at 3:08 pm


    How did you try to access the router? Was it directly via an IP? Or a domain? I am thinking probably a domain. Also, Mark Monitor is a domain management platform:

    What happens if you go to the IP for the router?