Free Version Not Working

Forums Service Issues Networking, Routing, Technology Free Version Not Working

  • September 11, 2020 at 6:36 pm

    Hey all,

    I had the free version working, but then I turned off but it wouldn’t open up the next time I tried. I deleted it and tried reinstalling, still nothing. I see the icon on my desktop, and when I click on it, I get the “are you sure you want to let this program make changes to your computer?” and I hit yes, but nothing happens.

    Please someone let me know how I can get it to work again.


    September 21, 2020 at 2:55 pm

    I am having the same issue. Have you found a fix?

    September 25, 2020 at 9:05 pm

    Where are you trying to get it running?

    On a Mac or a Windows computer?

    One option is to just change the DNS directly on the computer without using the App.

    For Windows and Mac:

    September 27, 2020 at 4:52 pm

    Did someone respond to this? It says that someone did but I cant see the response.

    September 27, 2020 at 5:06 pm

    Nevermind. I can see your message now. Is that link for the adult or family filter?