Changed DNS on Router & Internet Stopped Working a Couple of Days Later

Forums Service Issues Setups & Configurations Changed DNS on Router & Internet Stopped Working a Couple of Days Later

  • June 12, 2020 at 6:06 pm

    Hi, I’m sorry this may be annoying because I am really not tech savvy in the least. :/

    We are trying to use the family filter for our home to protect our family, especially our 9 year old son. We’d really like to use it on the router so that it will protect all of the devices connected to the our Wi-Fi. I followed the instructions for our router (Hitron), and it seemed to work. The only changes I made at all was to click a box to enable “Assign WAN IP Manually” (because that was the only way it would let me change the Primary DNS Server and Secondary DNS Server numbers), and then to enter those two numbers given to us ( and I left everything else exactly as it was. It seemed to work great. I turned the family filter (Qustodio) to sleep mode and tried to go to a bad website and it didn’t work, but other websites did. We were able to use the internet to play games and everything that night and the next day. Every now and then, when browsing, there would be a blip where a website wouldn’t come up and it would have to be reloaded, but that was rare and nbd. Then, two days later, the internet stopped working. The router seemed to be fine but nothing else worked. I tried everything. I rebooted everything, did the troubleshooting on the computer, and through our internet provider (Suddenlink). Nothing helped. I finally, after a day-and-a-half, tried switching the settings back to the way they were before (I had taken a picture before changing them just in case I had messed it up) and as soon as I did, everything started working again. Our internet browsers come up, Alexa works, etc. I know there is an app that we can use on the computer, but we have a lot of devices, and I would feel a LOT more comfortable if it was changed at the router, but I don’t know how to do that and it work. Any ideas on what I did wrong, or what I can change to make it work? Why it worked for a couple of days then stopped? Any help would really be appreciated!

    June 17, 2020 at 12:42 am

    I tried another filter, OpenDNS, but was unhappy with the filtering. It seriously did a horrible job compared to CleanBrowsing, which also forces safe search mode, etc. So, I tried again. The exact same thing happened. It worked great for about a day and a half, then the internet just wouldn’t work on any of our devices anymore. 🙁 I am wondering if getting a 2nd router to hook up to the first one may help with this issue, like it talks about in this article Does anyone know if this sounds like a solution to this problem?

    Also, does anyone know if there is good customer service/support for paid filters?